Welcome to iraf.net Saturday, December 16 2017 @ 01:42 AM GMT


 Forum Index > Help Desk > Applications New Topic Post Reply
 Problem with graphics
   
darbelaez
 11/23/2017 10:24PM (Read 362 times)  
+----
Newbie

Status: offline


Registered: 11/23/2017
Posts: 1
Hi,

I recently upgraded my system to ubuntu 16.04 64-bit and installed iraf. The problem is that when I make a plot, the graphic is completely illegible, it does not show the usual green window and the black background, but a gray background. I tried modifying the colors but it did not work. I uninstalled iraf and reinstalled it with ureka but it remains the same.

I do not know what I can do anymore. Any suggestions?

Thank you

You can open this link with a screenshot of the problem

https://drive.google.com/file/d/1k7Q1bqdmNWXo8pzmIx1F_Du81R_gwBp6/view?usp=sharing

 
Profile Email
 Quote
fitz
 11/27/2017 05:39PM  
AAAAA
Admin

Status: offline


Registered: 09/30/2005
Posts: 3989
PyRAF uses its own graphics window so if you don't get a response here you might also has the Help Desk at ST (help@stsci.edu). Ureka has been deprecated in favor of AstroConda (https://astroconda.readthedocs.io/en/latest/) which may (or may not) help. Using the standard XGterm window and CL may be an interim solution depending on what you're doing.

 
Profile Email
 Quote
   
Content generated in: 0.10 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login