Welcome to iraf.net Tuesday, July 25 2017 @ 08:48 AM GMT


 Forum Index > Help Desk > General IRAF New Topic Post Reply
 Streaks on image after geotran
   
dantes
 04/18/2017 06:11PM (Read 308 times)  
+----
Newbie

Status: offline


Registered: 04/09/2017
Posts: 1
Hi, I'm new to IRAF and I've run into a bit of a problem. I'm geotranning an image against another, but whenever I do it comes out with these awful streaks which are quite annoying. I've tried messing with the value for "boundary" and the value for "constant", but it doesn't change anything. Let me know if you need any particular information in order to help.

Here is the image:
http://i.imgur.com/TMhBaXl.png
I can't embed it because it seems to be tripping the spam filter.

Thanks!

 
Profile Email
 Quote
valdes
 04/25/2017 09:39PM  
+++++
Active Member

Status: offline


Registered: 11/11/2005
Posts: 724
Hello,

This is tied to the way the mapping to an output image is defined. I have to say that I am often confused about how to set up the various parameters. If you would like to send me the command you use, the parameters (lpar geotran), and a header listing of the input image (imhead l+) I can reproduce this and figure out the correct parameters. I assume it is the case that you are only interested in the part of the output that looks ok and there is no reason why you want an output that covers areas outside the actual imaging area?

Frank Valdes

 
Profile Email
 Quote
   
Content generated in: 0.06 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login