Welcome to iraf.net Saturday, October 21 2017 @ 05:55 PM GMT


 Forum Index > Help Desk > Systems New Topic Post Reply
 IRAFTERM on MAC
   
brunella
 09/20/2017 07:21PM (Read 395 times)  
+----
Newbie

Status: offline


Registered: 09/20/2017
Posts: 1
Hi,
I have just installed IRAF on my Mac with El Capitan system. I run cl under an xterm window opened from the XQuartz application.
When I use splot, the spectrum is displayed in a tektronic(Tek)
window where the common splot commands do not work. I could not figure
out how to make the IRAFTERM to popout instead.
I have also tried to use an xgterm window (setting stty xgterm in login.cl) and
this time the spectrum is displayed in a ‘gterm’ window where again I can’t use any command. How can I do to make the IRAFTERM working ?

 
Profile Email
 Quote
fitz
 09/20/2017 07:27PM  
AAAAA
Admin

Status: offline


Registered: 09/30/2005
Posts: 3980
This could be an input-focus issue, i.e. you may need to click on the graphics window frame in order to reset the input focus to allow input commands. This is known as "click-to-focus", to reset it to "focus-follows-mouse" then in a Terminal window type:

defaults write com.apple.Terminal FocusFollowsMouse -bool true

For X11 apps, try:JFG6JD

defaults write com.apple.x11 wm_ffm -bool true

 
Profile Email
 Quote
   
Content generated in: 0.07 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login