Welcome to iraf.net Saturday, October 21 2017 @ 08:15 AM GMT


 Forum Index > Help Desk > General IRAF New Topic Post Reply
 problem with imshift
   
taylor
 07/21/2017 12:22AM (Read 382 times)  
+----
Newbie

Status: offline


Registered: 04/14/2017
Posts: 3
Hi all,

I have troubles after running imshift on my images. I shift my images using a file containing shifts and I have tried different options for the parameter "interp". Then I compare the initial and the shifted image. The count value on different objects seems to be conserved. However, when I try to run imexa and compare object profiles and FWHM on both images, they are different. The profiles on the initial image look good and have reasonable FWHM, but on the shifted image I tend to get "Moffat did not converge" and weirdly looking profiles with unreasonable values of FWHM. I examine the same objects on both images. What could be the problem?

Is that some distortion produced by imshift? If so, are there any ways to avoid it? Thanks in advance. Looking forward to hearing from anyone...


 
Profile Email
 Quote
   
Content generated in: 0.03 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login