Welcome to iraf.net Sunday, September 24 2017 @ 04:58 AM GMT


 Forum Index > Help Desk > Applications New Topic Post Reply
 problem with REIDENTIFY - no features found
   
ovince
 06/23/2017 02:49PM (Read 579 times)  
+----
Newbie

Status: offline


Registered: 05/16/2006
Posts: 4
Hi All,

I am learning spectral reduction, calibration etc., so I started with tutorial described in ccd2.ps and spectra.ps. All went fine but now I have problem to reidentify features in 1D spectrum using a reference one. This is the actual output message using the parameters from the tutorial


kpnoslit> reidentify sp0027.ms sp0018.ms coord=linelists$thorium.dat v+ inter+

REIDENTIFY: NOAO/IRAF V2.16 ovince@oliver-pc.aob.rs Fri 16:38:12 23-Jun-2017
Reference image = sp0027.ms, New image = sp0018.ms, Refit = yes
Image Data Found Fit Pix Shift User Shift Z Shift RMS
sp0018.ms - Ap 1 0/19 0/0 0. 0. 0. INDEF


I also twisted the task parameters but the output is the same.

I have also tried to do the exercise described in APPENDIX B of the spect.ps tutorial that is to correct distortions in 2D spectra but at the point where I use REIDENTIFY I get the same output.


Thank you in advance for help.
Oliver






 
Profile Email
 Quote
valdes
 07/06/2017 06:14PM  
+++++
Active Member

Status: offline


Registered: 11/11/2005
Posts: 725
Hello Oliver,

The problem must be data dependent. I can help you if you send me the two spectral files, the identify database (which is in the database subdirectory) and a listing of the parameters from "dpar reidentify". I expect the files are small so you can try to attach them to an email to valdes@noao.edu. Or you can transfer them to the anonymous ftp account at iraf.noao.edu (subdirectory pub) and let me know you transferred them.

I will be gone for the next couple of weeks but I look at your problem.

Yours,
Frank

 
Profile Email
 Quote
ovince
 07/13/2017 08:26AM  
+----
Newbie

Status: offline


Registered: 05/16/2006
Posts: 4
Thank you Frank for the reply.

Several days ago I have solved the problem by reinstalling IRAF. I used to have IRAF installed from the Mageia repository and REINDENTIFY failed every time. After reinstallation it works fine.

 
Profile Email
 Quote
   
Content generated in: 0.05 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login