Welcome to iraf.net Sunday, August 20 2017 @ 05:49 AM GMT


 Forum Index > Help Desk > General IRAF New Topic Post Reply
 cl script is not running on unix terminal
   
sapna
 06/06/2017 02:50PM (Read 281 times)  
+----
Newbie

Status: offline


Registered: 01/03/2016
Posts: 13
Dear all,

Does anyone know how to run *.cl scripts on the normal unix terminal??

For eg. I am running a script from the normal unix terminal as:

$ cl < /home/sap/Script/clean_photo.cl

and I am getting an error like:

astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>astutil>

I also tried with $ cl -o < /home/sap/Script/clean_photo.cl as I read somewhere but again same error.

Can anyone suggest how to do it.

Thanks in advance !!

 
Profile Email
 Quote
   
Content generated in: 0.03 seconds
New Topic Post Reply

Normal Topic Normal Topic
Sticky Topic Sticky Topic
Locked Topic Locked Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Anonymous users can post 
Filtered HTML Allowed 
Censored Content 
dog allergies remedies cialis 20 mg chilblain remedies


Privacy Policy
Terms of Use

User Functions

Login